(MARRS-RX7) Transmission/clutch woes

Gervais, Al AGervais
Wed Jun 2 02:24:03 CEST 2010


Shifter bushing maybe?

________________________________
From: spec7-bounces at specrx7.com <spec7-bounces at specrx7.com>
To: spec7 at specrx7.com <spec7 at specrx7.com>
Sent: Tue Jun 01 18:46:26 2010
Subject: (MARRS-RX7) Transmission/clutch woes

Seeking advice/miracle cures for my 84 Spec7!
I had clutch problems last event and could barely get into third gear - drove three sessions. Came on track and upshifted 1-2, 2-3, and then it was like the clutch stopped working. Could not even synchro-match to get into other gears.

Replaced the slave cylinder but the master looks great - no signs of any leakage or issues.

This past weekend, it was much worse. Drove fine in the pits in first and second - pulled onto the track, shifted 1-2 all fine, and it would NOT go into third, fourth, or fifth under any circumstances. Pulled off in 4/10 of a mile for the escape road and the clutch was sunk to the floor. I pumped it, it came back, actuator works normally, and I drive to the pits in first and second.

In the pits and at home, it simply will not go into 3,4,5 - engine on or off, moving or not, etc. But first, second, and reverse work just fine. Clutch seems to work fine now, too.

I think there are two issues - clutch and shifter/tranny. I'll replace the master cylinder and re-bleed.

I guess it's time to pull the tranny and look for issues. Probably replace clutch and various pilot and throwout bearings and seals - right?

How could the tranny work just fine in 1,2 and R and yet not at all shift into 3,4,5?
Any troubleshooting suggestions?
Many thanks for the help,
G-man

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://specrx7.com/mailman/private/spec7_specrx7.com/attachments/20100601/b475c032/attachment-0001.html>



More information about the Spec7 mailing list